Skip to content

On February 13, 2014 Symantec released a Security Advisory identifying a vulnerability impacting the Symantec Endpoint Protection Manager (SEPM). Critical updates are available.

Currently, Symantec is not aware of any impact to our customers. However, a critical release update has been provided for both 11.x and all versions of 12.1. All customers should immediately update their SEPM via FileConnect.

Additional information and other mitigating measures can be found on the Symantec Advisory Page or in the KB TECH214866.

  • Symantec recommends that all customers update to the latest build (SEPM 12.4 RU4a).  For customers who are on SEP 11 and cannot move to SEP 12.1 at this time SEPM 11.0 RU7 MP4a also addresses this vulnerability.
  • Only the SEPM is affected, customers do not need to update clients.
  • If you are unable to upgrade at this time, see the mitigating actions outlined in the above KB.
  • The only changes between RU4/MP4a and RU4a/MP4a are to address this vulnerability. These new versions will install over any previous version of their respective product.

If you have additional questions after reviewing the documentation, please contact SyncraTec Solutions.

Please drop us a note via the form below with your comments or questions on this blog post; or if there is anything we can help you with.